Solución Zentyal: “could not acquire credentials using an initial credentials context: Password has expired”

Bueno aquí dejo la siguiente solución a un error en el Zentyal q da cuando se trata de guardar un cambio en el Proxy (squid) con un mensaje el panel de administración del UTM que dice:
“Algunos módulos informaron de errores al guardar cambios. Hay más información en los registros en

/var/log/zentyal/
The following modules failed while saving their changes, their state is unknown: squid”

Entonces procedemos a revisar el error en los log como nos sugiere el mensaje anterior:

#tailf /var/log/zentyal/zentyal.log
Failed to save changes in module squid: Could not get ticket: could not acquire credentials using an initial credentials context: Password has expired

El error se debe que la contraseña de la cuenta de administrador de dominio (samba) ha expirado. Por lo que es necesario ejecuta el siguiente comando en la terminal tal como se muestra a continuación para proceder a cambiar la contraseña:

#samba-tool user setpassword administrator

En el caso de no volver a pasar por lo mismo ejecutar en el terminal para que la contraseña no vuelva a expirar

#samba-tool user setexpiry administrator –noexpiry

Nota: es recomendable poner la misma contraseña de administración web, adicional esto solo se puede solucionar por terminal esto no se encuentra disponible en el panel de administración.